XYCLE - Issues logging in to XYCLE – Incident details
All systems operational
Issues logging in to XYCLE
Resolved
Major outage
Started 28 days agoLasted about 1 hour
Affected
Authorization
Major outage from 9:57 AM to 10:01 AM, Operational from 10:01 AM to 10:45 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
Our third-party provider has implemented a fix and the issue appears to be resolved. We will continue to monitor the situation.
Identified
Identified
We are aware of an issue preventing users from logging in to XYCLE. This is an upstream issue with one of our third party components. Are are continuing to monitor the incident and if there are any work-arounds we can put in place in the meantime.